p PatchFirst

CVE-2005-2110

CVE-2005-2110

This page contains facts from public vulnerability sources. Check the original advisory before updating.

WordPress 1.5.1.2 and earlier allows remote attackers to obtain sensitive information via (1) a direct request to menu-header.php or a "1" value in the feed parameter to (2) wp-atom.php, (3) wp-rss.php, or (4) wp-rss2.php, which reveal the path in an error message. NOTE: vector [1] was later reported to also affect WordPress 2.0.1.

EPSS 2.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.5.1.3-1

    Update to 1.5.1.3-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.5.1.3-1

    Update to 1.5.1.3-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.5.1.3-1

    Update to 1.5.1.3-1

Original sources

Check your server →