p PatchFirst

CVE-2005-2256

CVE-2005-2256

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Encoded directory traversal vulnerability in phpPgAdmin 3.1 to 3.5.3 allows remote attackers to access arbitrary files via "%2e%2e%2f" (encoded dot dot) sequences in the formLanguage parameter.

EPSS 4.6% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phppgadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.5.4-1

    Update to 3.5.4-1

  • phppgadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.5.4-1

    Update to 3.5.4-1

Original sources

Check your server →