p PatchFirst

CVE-2005-2612

CVE-2005-2612

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Direct code injection vulnerability in WordPress 1.5.1.3 and earlier allows remote attackers to execute arbitrary PHP code via the cache_lastpostdate[server] cookie.

EPSS 38.8% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.5.2-1

    Update to 1.5.2-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.5.2-1

    Update to 1.5.2-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.5.2-1

    Update to 1.5.2-1

Original sources

Check your server →