p PatchFirst

CVE-2005-3166

CVE-2005-3166

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in "edit submission handling" for MediaWiki 1.4.x before 1.4.10 and 1.3.x before 1.3.16 allows remote attackers to cause a denial of service (corruption of the previous submission) via a crafted URL.

EPSS 1.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.4.11-1

    Update to 1.4.11-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.4.11-1

    Update to 1.4.11-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.4.11-1

    Update to 1.4.11-1

Original sources

Check your server →