p PatchFirst

CVE-2005-3347

CVE-2005-3347

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple directory traversal vulnerabilities in index.php in phpSysInfo 2.4 and earlier, as used in phpgroupware 0.9.16 and earlier, and egrouwpware before 1.0.0.009, allow remote attackers to include arbitrary files via .. (dot dot) sequences in the (1) sensor_program parameter or the (2) _SERVER[HTTP_ACCEPT_LANGUAGE] parameter, which overwrites an internal variable, a variant of CVE-2003-0536. NOTE: due to a typo in an advisory, an issue in osh was inadvertently linked to this identifier; the proper identifier for the osh issue is CVE-2005-3346.

EPSS 3.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpsysinfo Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.3-7

    Update to 2.3-7

  • phpsysinfo Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.3-7

    Update to 2.3-7

  • phpsysinfo Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.3-7

    Update to 2.3-7

Original sources

Check your server →