p PatchFirst

CVE-2005-3352

CVE-2005-3352

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

Cross-site scripting (XSS) vulnerability in the mod_imap module of Apache httpd before 1.3.35-dev and Apache httpd 2.0.x before 2.0.56-dev allows remote attackers to inject arbitrary web script or HTML via the Referer when using image maps.

EPSS 73.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • apache2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.55-4

    Update to 2.0.55-4

  • apache2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.55-4

    Update to 2.0.55-4

  • apache2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.55-4

    Update to 2.0.55-4

Original sources

Check your server →