p PatchFirst

CVE-2005-3665

CVE-2005-3665

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.7.0 allow remote attackers to inject arbitrary web script or HTML via the (1) HTTP_HOST variable and (2) various scripts in the libraries directory that handle header generation.

EPSS 1.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:2.6.4-pl4-2

    Update to 4:2.6.4-pl4-2

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:2.6.4-pl4-2

    Update to 4:2.6.4-pl4-2

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:2.6.4-pl4-2

    Update to 4:2.6.4-pl4-2

Original sources

Check your server →