p PatchFirst

CVE-2005-4463

CVE-2005-4463

This page contains facts from public vulnerability sources. Check the original advisory before updating.

WordPress before 1.5.2 allows remote attackers to obtain sensitive information via a direct request to (1) wp-includes/vars.php, (2) wp-content/plugins/hello.php, (3) wp-admin/upgrade-functions.php, (4) wp-admin/edit-form.php, (5) wp-settings.php, and (6) wp-admin/edit-form-comment.php, which leaks the path in an error message related to undefined functions or failed includes. NOTE: the wp-admin/menu-header.php vector is already covered by CVE-2005-2110. NOTE: the vars.php, edit-form.php, wp-settings.php, and edit-form-comment.php vectors were also reported to affect WordPress 2.0.1.

EPSS 3.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.5.2-1

    Update to 1.5.2-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.5.2-1

    Update to 1.5.2-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.5.2-1

    Update to 1.5.2-1

Original sources

Check your server →