p PatchFirst

CVE-2005-4494

CVE-2005-4494

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in SPIP 1.8.2 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified parameters to (1) spip_login.php3 and (2) spip_pass.php3.

EPSS 1.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • spip Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.6-1

    Update to 2.0.6-1

  • spip Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.6-1

    Update to 2.0.6-1

Original sources

Check your server →