p PatchFirst

CVE-2005-4501

CVE-2005-4501

This page contains facts from public vulnerability sources. Check the original advisory before updating.

MediaWiki before 1.5.4 uses a hard-coded "internal placeholder string", which allows remote attackers to bypass protection against cross-site scripting (XSS) attacks and execute Javascript using inline style attributes, which are processed by Internet Explorer.

EPSS 1.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.4.13-1

    Update to 1.4.13-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.4.13-1

    Update to 1.4.13-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.4.13-1

    Update to 1.4.13-1

Original sources

Check your server →