p PatchFirst

CVE-2005-4600

CVE-2005-4600

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Directory traversal vulnerability in tiny_mce_gzip.php in TinyMCE Compressor PHP before 1.06 allows remote attackers to read or include arbitrary files via a trailing null byte (%00) in the (1) theme, (2) language, (3) plugins, or (4) lang parameter.

EPSS 6.0% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.5.1-3

    Update to 2.5.1-3

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.5.1-3

    Update to 2.5.1-3

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.5.1-3

    Update to 2.5.1-3

Original sources

Check your server →