p PatchFirst

CVE-2006-0322

CVE-2006-0322

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability the edit comment formatting functionality in MediaWiki 1.5.x before 1.5.6 and 1.4.x before 1.4.14 allows attackers to cause a denial of service (infinite loop) via "certain malformed links."

EPSS 1.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.4.15-1

    Update to 1.4.15-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.4.15-1

    Update to 1.4.15-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.4.15-1

    Update to 1.4.15-1

Original sources

Check your server →