CVE-2006-0410
CVE-2006-0410
This page contains facts from public vulnerability sources. Check the original advisory before updating.
SQL injection vulnerability in ADOdb before 4.71, when using PostgreSQL, allows remote attackers to execute arbitrary SQL commands via unspecified attack vectors involving binary strings.
EPSS 2.9% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
cacti Debian:12
- Affected ranges
- ECOSYSTEM: < 0.8.6d-1
Update to 0.8.6d-1
cacti Debian:13
- Affected ranges
- ECOSYSTEM: < 0.8.6d-1
Update to 0.8.6d-1
cacti Debian:14
- Affected ranges
- ECOSYSTEM: < 0.8.6d-1
Update to 0.8.6d-1
libphp-adodb Debian:12
- Affected ranges
- ECOSYSTEM: < 4.72-0.1
Update to 4.72-0.1
libphp-adodb Debian:13
- Affected ranges
- ECOSYSTEM: < 4.72-0.1
Update to 4.72-0.1
libphp-adodb Debian:14
- Affected ranges
- ECOSYSTEM: < 4.72-0.1
Update to 4.72-0.1
Original sources
- http://secunia.com/advisories/19590
- http://secunia.com/advisories/19555
- http://www.debian.org/security/2006/dsa-1029
- http://www.vupen.com/english/advisories/2006/0448
- http://www.debian.org/security/2006/dsa-1030
- http://www.vupen.com/english/advisories/2006/0315
- http://sourceforge.net/project/shownotes.php?release_id=387862&group_id=42718
- http://secunia.com/advisories/18575
- http://secunia.com/advisories/19591
- http://secunia.com/advisories/18745
- https://exchange.xforce.ibmcloud.com/vulnerabilities/24314
- http://secunia.com/advisories/19691
- http://www.debian.org/security/2006/dsa-1031
- http://www.osvdb.org/22705
- http://www.gentoo.org/security/en/glsa/glsa-200604-07.xml
- http://www.securityfocus.com/bid/16364
- http://secunia.com/advisories/18732
- http://www.gentoo.org/security/en/glsa/glsa-200602-02.xml
- https://nvd.nist.gov/vuln/detail/CVE-2006-0410