p PatchFirst

CVE-2006-0806

CVE-2006-0806

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in ADOdb 4.71, as used in multiple packages such as phpESP, allow remote attackers to inject arbitrary web script or HTML via (1) the next_page parameter in adodb-pager.inc.php and (2) other unspecified vectors related to PHP_SELF.

EPSS 6.0% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cacti Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.8.6d-1

    Update to 0.8.6d-1

  • cacti Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.8.6d-1

    Update to 0.8.6d-1

  • cacti Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.8.6d-1

    Update to 0.8.6d-1

  • libphp-adodb Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.72-0.1

    Update to 4.72-0.1

  • libphp-adodb Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.72-0.1

    Update to 4.72-0.1

  • libphp-adodb Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.72-0.1

    Update to 4.72-0.1

Original sources

Check your server →