p PatchFirst

CVE-2006-0985

CVE-2006-0985

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in the "post comment" functionality of WordPress 2.0.1 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) name, (2) website, and (3) comment parameters.

EPSS 3.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.2-1

    Update to 2.0.2-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.2-1

    Update to 2.0.2-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.2-1

    Update to 2.0.2-1

Original sources

Check your server →