p PatchFirst

CVE-2006-1012

CVE-2006-1012

This page contains facts from public vulnerability sources. Check the original advisory before updating.

SQL injection vulnerability in WordPress 1.5.2, and possibly other versions before 2.0, allows remote attackers to execute arbitrary SQL commands via the User-Agent field in an HTTP header for a comment.

EPSS 3.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.1-1

    Update to 2.0.1-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.1-1

    Update to 2.0.1-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.1-1

    Update to 2.0.1-1

Original sources

Check your server →