p PatchFirst

CVE-2006-1295

CVE-2006-1295

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in recherche.php3 in SPIP 1.8.2-g allows remote attackers to inject arbitrary web script or HTML via the recherche parameter.

EPSS 1.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • spip Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.6-1

    Update to 2.0.6-1

  • spip Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.6-1

    Update to 2.0.6-1

Original sources

Check your server →