p PatchFirst

CVE-2006-1354

CVE-2006-1354

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in FreeRADIUS 1.0.0 up to 1.1.0 allows remote attackers to bypass authentication or cause a denial of service (server crash) via "Insufficient input validation" in the EAP-MSCHAPv2 state machine module.

EPSS 2.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • freeradius Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.1.0-1.2

    Update to 1.1.0-1.2

  • freeradius Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.1.0-1.2

    Update to 1.1.0-1.2

  • freeradius Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.1.0-1.2

    Update to 1.1.0-1.2

Original sources

Check your server →