p PatchFirst

CVE-2006-1498

CVE-2006-1498

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.5.8 and 1.4.15 allows remote attackers to inject arbitrary web script or HTML via crafted encoded links.

EPSS 1.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.4.15-1

    Update to 1.4.15-1

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.4.15-1

    Update to 1.4.15-1

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.4.15-1

    Update to 1.4.15-1

Original sources

Check your server →