p PatchFirst

CVE-2006-1796

CVE-2006-1796

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the paging links functionality in template-functions-links.php in Wordpress 1.5.2, and possibly other versions before 2.0.1, allows remote attackers to inject arbitrary web script or HTML to Internet Explorer users via the request URI ($_SERVER['REQUEST_URI']).

EPSS 2.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.1

    Update to 2.0.1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.1

    Update to 2.0.1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.1

    Update to 2.0.1

Original sources

Check your server →