p PatchFirst

CVE-2006-2418

CVE-2006-2418

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerabilities in certain versions of phpMyAdmin before 2.8.0.4 allow remote attackers to inject arbitrary web script or HTML via the db parameter in unknown scripts.

EPSS 1.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:2.8.1-1

    Update to 4:2.8.1-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:2.8.1-1

    Update to 4:2.8.1-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:2.8.1-1

    Update to 4:2.8.1-1

Original sources

Check your server →