p PatchFirst

CVE-2006-2667

CVE-2006-2667

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Direct static code injection vulnerability in WordPress 2.0.2 and earlier allows remote attackers to execute arbitrary commands by inserting a carriage return and PHP code when updating a profile, which is appended after a special comment sequence into files in (1) wp-content/cache/userlogins/ (2) wp-content/cache/users/ which are later included by cache.php, as demonstrated using the displayname argument.

EPSS 14.5% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.3-1

    Update to 2.0.3-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.3-1

    Update to 2.0.3-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.3-1

    Update to 2.0.3-1

Original sources

Check your server →