p PatchFirst

CVE-2006-3360

CVE-2006-3360

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Directory traversal vulnerability in index.php in phpSysInfo 2.5.1 allows remote attackers to determine the existence of arbitrary files via a .. (dot dot) sequence and a trailing null (%00) byte in the lng parameter, which will display a different error message if the file exists.

EPSS 5.6% · Fix available

Published
Updated

Stack: system · php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpsysinfo Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.2.5-3

    Update to 3.2.5-3

  • phpsysinfo Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.2.5-3

    Update to 3.2.5-3

  • phpsysinfo Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.2.5-3

    Update to 3.2.5-3

  • phpsysinfo/phpsysinfo Packagist

    Versions
    • v3.1.13
    • v3.1.14
    • v3.1.15
    • v3.1.16
    • v3.1.17
    • v3.2.0
    • v3.2.1
    • v3.2.2
    • v3.2.3
    • v3.2.4
    Affected ranges
    • ECOSYSTEM: < 3.2.5

    Update to 3.2.5

Original sources

Check your server →