CVE-2006-3388
CVE-2006-3388
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in phpMyAdmin before 2.8.2 allows remote attackers to inject arbitrary web script or HTML via the table parameter.
EPSS 1.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
phpmyadmin Debian:12
- Affected ranges
- ECOSYSTEM: < 4:2.8.2-0.1
Update to 4:2.8.2-0.1
phpmyadmin Debian:13
- Affected ranges
- ECOSYSTEM: < 4:2.8.2-0.1
Update to 4:2.8.2-0.1
phpmyadmin Debian:14
- Affected ranges
- ECOSYSTEM: < 4:2.8.2-0.1
Update to 4:2.8.2-0.1
Original sources
- http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2006-4
- http://www.vupen.com/english/advisories/2006/2622
- http://securityreason.com/securityalert/1194
- http://securitynews.ir/advisories/phpmyadmin281.txt
- https://exchange.xforce.ibmcloud.com/vulnerabilities/27493
- http://secunia.com/advisories/20907
- http://www.securityfocus.com/archive/1/438870/100/0/threaded
- http://www.securityfocus.com/bid/18754
- http://secunia.com/advisories/23086
- http://lists.suse.com/archive/suse-security-announce/2006-Nov/0010.html
- https://nvd.nist.gov/vuln/detail/CVE-2006-3388