p PatchFirst

CVE-2006-3389

CVE-2006-3389

This page contains facts from public vulnerability sources. Check the original advisory before updating.

index.php in WordPress 2.0.3 allows remote attackers to obtain sensitive information, such as SQL table prefixes, via an invalid paged parameter, which displays the information in an SQL error message. NOTE: this issue has been disputed by a third party who states that the issue does not leak any target-specific information.

EPSS 2.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.4-1

    Update to 2.0.4-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.4-1

    Update to 2.0.4-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.4-1

    Update to 2.0.4-1

Original sources

Check your server →