p PatchFirst

CVE-2006-3390

CVE-2006-3390

This page contains facts from public vulnerability sources. Check the original advisory before updating.

WordPress 2.0.3 allows remote attackers to obtain the installation path via a direct request to various files, such as those in the (1) wp-admin, (2) wp-content, and (3) wp-includes directories, possibly due to uninitialized variables.

EPSS 2.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.4-1

    Update to 2.0.4-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.4-1

    Update to 2.0.4-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.4-1

    Update to 2.0.4-1

Original sources

Check your server →