p PatchFirst

CVE-2006-3628

CVE-2006-3628

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

Multiple format string vulnerabilities in Wireshark (aka Ethereal) 0.10.x to 0.99.0 allow remote attackers to cause a denial of service and possibly execute arbitrary code via the (1) ANSI MAP, (2) Checkpoint FW-1, (3) MQ, (4) XML, and (5) NTP dissectors.

EPSS 6.0% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.99.2-1

    Update to 0.99.2-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.99.2-1

    Update to 0.99.2-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.99.2-1

    Update to 0.99.2-1

Original sources

Check your server →