p PatchFirst

CVE-2006-3743

CVE-2006-3743

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple buffer overflows in ImageMagick before 6.2.9 allow user-assisted attackers to execute arbitrary code via crafted XCF images.

EPSS 3.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • graphicsmagick Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.1.7-8

    Update to 1.1.7-8

  • graphicsmagick Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.1.7-8

    Update to 1.1.7-8

  • graphicsmagick Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.1.7-8

    Update to 1.1.7-8

  • imagemagick Debian:12

    Affected ranges
    • ECOSYSTEM: < 7:6.2.4.5.dfsg1-0.10

    Update to 7:6.2.4.5.dfsg1-0.10

  • imagemagick Debian:13

    Affected ranges
    • ECOSYSTEM: < 7:6.2.4.5.dfsg1-0.10

    Update to 7:6.2.4.5.dfsg1-0.10

  • imagemagick Debian:14

    Affected ranges
    • ECOSYSTEM: < 7:6.2.4.5.dfsg1-0.10

    Update to 7:6.2.4.5.dfsg1-0.10

Original sources

Check your server →