p PatchFirst

CVE-2006-3746

CVE-2006-3746

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

Integer overflow in parse_comment in GnuPG (gpg) 1.4.4 allows remote attackers to cause a denial of service (segmentation fault) via a crafted message.

EPSS 7.2% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • gnupg2 Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.9.20-2

    Update to 1.9.20-2

  • gnupg2 Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.9.20-2

    Update to 1.9.20-2

  • gnupg2 Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.9.20-2

    Update to 1.9.20-2

Original sources

Check your server →