p PatchFirst

CVE-2006-3810

CVE-2006-3810

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

Cross-site scripting (XSS) vulnerability in Mozilla Firefox 1.5 before 1.5.0.5, Thunderbird before 1.5.0.5, and SeaMonkey before 1.0.3 allows remote attackers to inject arbitrary web script or HTML via the XPCNativeWrapper(window).Function construct.

EPSS 3.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • thunderbird Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.5.0.5-1

    Update to 1.5.0.5-1

  • thunderbird Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.5.0.5-1

    Update to 1.5.0.5-1

  • thunderbird Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.5.0.5-1

    Update to 1.5.0.5-1

Original sources

Check your server →