p PatchFirst

CVE-2006-4067

CVE-2006-4067

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in cake/libs/error.php in CakePHP before 1.1.7.3363 allows remote attackers to inject arbitrary web script or HTML via the URL, which is reflected back in a 404 ("Not Found") error page. NOTE: some of these details are obtained from third party information.

CVSS 6.5 · Medium · EPSS 1.2% · Fix available

Published
Updated

Stack: system · php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • cakephp Debian:11

    Affected ranges
    • ECOSYSTEM: < 1.1.13.4450-1

    Update to 1.1.13.4450-1

  • cakephp/cakephp Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 1.0.1.2708, < 1.1.7.3363

    Update to 1.1.7.3363

Original sources

Check your server →