p PatchFirst

CVE-2006-4182

CVE-2006-4182

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

Integer overflow in ClamAV 0.88.1 and 0.88.4, and other versions before 0.88.5, allows remote attackers to cause a denial of service (scanning service crash) and execute arbitrary code via a crafted Portable Executable (PE) file that leads to a heap-based buffer overflow when less memory is allocated than expected.

EPSS 21.4% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • clamav Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.88.5-1

    Update to 0.88.5-1

  • clamav Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.88.5-1

    Update to 0.88.5-1

  • clamav Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.88.5-1

    Update to 0.88.5-1

Original sources

Check your server →