p PatchFirst

CVE-2006-4208

CVE-2006-4208

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Directory traversal vulnerability in wp-db-backup.php in Skippy WP-DB-Backup plugin for WordPress 1.7 and earlier allows remote authenticated users with administrative privileges to read arbitrary files via a .. (dot dot) in the backup parameter to edit.php.

EPSS 12.1% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.5-0.1

    Update to 2.0.5-0.1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.5-0.1

    Update to 2.0.5-0.1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.5-0.1

    Update to 2.0.5-0.1

Original sources

Check your server →