p PatchFirst

CVE-2006-4566

CVE-2006-4566

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

Mozilla Firefox before 1.5.0.7, Thunderbird before 1.5.0.7, and SeaMonkey before 1.0.5 allows remote attackers to cause a denial of service (crash) via a malformed JavaScript regular expression that ends with a backslash in an unterminated character set ("[\\"), which leads to a buffer over-read.

EPSS 4.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • thunderbird Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.5.0.7-1

    Update to 1.5.0.7-1

  • thunderbird Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.5.0.7-1

    Update to 1.5.0.7-1

  • thunderbird Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.5.0.7-1

    Update to 1.5.0.7-1

Original sources

Check your server →