p PatchFirst

CVE-2006-4571

CVE-2006-4571

This page contains facts from public vulnerability sources. Check the original advisory before updating.

This page shows selected source facts. See the linked advisories for the complete description and affected versions.

Multiple unspecified vulnerabilities in Firefox before 1.5.0.7, Thunderbird before 1.5.0.7, and SeaMonkey before 1.0.5 allow remote attackers to cause a denial of service (crash), corrupt memory, and possibly execute arbitrary code via unspecified vectors, some of which involve JavaScript, and possibly large images or plugin data.

EPSS 5.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • thunderbird Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.5.0.7-1

    Update to 1.5.0.7-1

  • thunderbird Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.5.0.7-1

    Update to 1.5.0.7-1

  • thunderbird Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.5.0.7-1

    Update to 1.5.0.7-1

Original sources

Check your server →