p PatchFirst

CVE-2006-4800

CVE-2006-4800

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple buffer overflows in libavcodec in ffmpeg before 0.4.9_p20060530 allow remote attackers to cause a denial of service or possibly execute arbitrary code via multiple unspecified vectors in (1) dtsdec.c, (2) vorbis.c, (3) rm.c, (4) sierravmd.c, (5) smacker.c, (6) tta.c, (7) 4xm.c, (8) alac.c, (9) cook.c, (10) shorten.c, (11) smacker.c, (12) snow.c, and (13) tta.c. NOTE: it is likely that this is a different vulnerability than CVE-2005-4048 and CVE-2006-2802.

EPSS 5.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ffmpeg Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.cvs20060329-1

    Update to 0.cvs20060329-1

  • ffmpeg Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.cvs20060329-1

    Update to 0.cvs20060329-1

  • ffmpeg Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.cvs20060329-1

    Update to 0.cvs20060329-1

  • mplayer Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.0~rc1-1

    Update to 1.0~rc1-1

  • mplayer Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.0~rc1-1

    Update to 1.0~rc1-1

  • mplayer Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.0~rc1-1

    Update to 1.0~rc1-1

Original sources

Check your server →