p PatchFirst

CVE-2006-5116

CVE-2006-5116

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site request forgery (CSRF) vulnerabilities in phpMyAdmin before 2.9.1-rc1 allow remote attackers to perform unauthorized actions as another user by (1) directly setting a token in the URL though dynamic variable evaluation and (2) unsetting arbitrary variables via the _REQUEST array, related to (a) libraries/common.lib.php, (b) session.inc.php, and (c) url_generating.lib.php. NOTE: the PHP unset function vector is covered by CVE-2006-3017.

EPSS 2.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:2.9.0.2-0.1

    Update to 4:2.9.0.2-0.1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:2.9.0.2-0.1

    Update to 4:2.9.0.2-0.1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:2.9.0.2-0.1

    Update to 4:2.9.0.2-0.1

Original sources

Check your server →