p PatchFirst

CVE-2006-5117

CVE-2006-5117

This page contains facts from public vulnerability sources. Check the original advisory before updating.

phpMyAdmin before 2.9.1-rc1 has a libraries directory under the web document root with insufficient access control, which allows remote attackers to obtain sensitive information via direct requests for certain files.

EPSS 1.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:2.9.0.2-0.1

    Update to 4:2.9.0.2-0.1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:2.9.0.2-0.1

    Update to 4:2.9.0.2-0.1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:2.9.0.2-0.1

    Update to 4:2.9.0.2-0.1

Original sources

Check your server →