p PatchFirst

CVE-2006-5705

CVE-2006-5705

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple directory traversal vulnerabilities in plugins/wp-db-backup.php in WordPress before 2.0.5 allow remote authenticated users to read or overwrite arbitrary files via directory traversal sequences in the (1) backup and (2) fragment parameters in a GET request.

EPSS 3.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.5-0.1

    Update to 2.0.5-0.1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.5-0.1

    Update to 2.0.5-0.1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.5-0.1

    Update to 2.0.5-0.1

Original sources

Check your server →