p PatchFirst

CVE-2006-5718

CVE-2006-5718

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in error.php in phpMyAdmin 2.6.4 through 2.9.0.2 allows remote attackers to inject arbitrary web script or HTML via UTF-7 or US-ASCII encoded characters, which are injected into an error message, as demonstrated by a request with a utf7 charset parameter accompanied by UTF-7 data.

EPSS 1.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:2.9.0.3-1

    Update to 4:2.9.0.3-1

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:2.9.0.3-1

    Update to 4:2.9.0.3-1

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:2.9.0.3-1

    Update to 4:2.9.0.3-1

Original sources

Check your server →