p PatchFirst

CVE-2006-5740

CVE-2006-5740

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Unspecified vulnerability in the LDAP dissector in Wireshark (formerly Ethereal) 0.99.3 allows remote attackers to cause a denial of service (crash) via a crafted LDAP packet.

EPSS 2.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.99.4-1

    Update to 0.99.4-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.99.4-1

    Update to 0.99.4-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.99.4-1

    Update to 0.99.4-1

Original sources

Check your server →