p PatchFirst

CVE-2006-5868

CVE-2006-5868

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple buffer overflows in Imagemagick 6.0 before 6.0.6.2, and 6.2 before 6.2.4.5, has unknown impact and user-assisted attack vectors via a crafted SGI image.

EPSS 2.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • imagemagick Debian:12

    Affected ranges
    • ECOSYSTEM: < 7:6.2.4.5.dfsg1-0.11

    Update to 7:6.2.4.5.dfsg1-0.11

  • imagemagick Debian:13

    Affected ranges
    • ECOSYSTEM: < 7:6.2.4.5.dfsg1-0.11

    Update to 7:6.2.4.5.dfsg1-0.11

  • imagemagick Debian:14

    Affected ranges
    • ECOSYSTEM: < 7:6.2.4.5.dfsg1-0.11

    Update to 7:6.2.4.5.dfsg1-0.11

Original sources

Check your server →