p PatchFirst

CVE-2006-6016

CVE-2006-6016

This page contains facts from public vulnerability sources. Check the original advisory before updating.

wp-admin/user-edit.php in WordPress before 2.0.5 allows remote authenticated users to read the metadata of an arbitrary user via a modified user_id parameter.

CVSS 6.5 · Medium · EPSS 1.9% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.5-0.1

    Update to 2.0.5-0.1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.5-0.1

    Update to 2.0.5-0.1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.5-0.1

    Update to 2.0.5-0.1

Original sources

Check your server →