p PatchFirst

CVE-2006-6017

CVE-2006-6017

This page contains facts from public vulnerability sources. Check the original advisory before updating.

WordPress before 2.0.5 does not properly store a profile containing a string representation of a serialized object, which allows remote authenticated users to cause a denial of service (application crash) via a string that represents a (1) malformed or (2) large serialized object, because the object triggers automatic unserialization for display.

CVSS 6.5 · Medium · EPSS 2.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.5-0.1

    Update to 2.0.5-0.1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.5-0.1

    Update to 2.0.5-0.1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.5-0.1

    Update to 2.0.5-0.1

Original sources

Check your server →