p PatchFirst

CVE-2006-6808

CVE-2006-6808

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in wp-admin/templates.php in WordPress 2.0.5 allows remote attackers to inject arbitrary web script or HTML via the file parameter. NOTE: some sources have reported this as a vulnerability in the get_file_description function in wp-admin/admin-functions.php.

EPSS 6.9% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.6-1

    Update to 2.0.6-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.6-1

    Update to 2.0.6-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.6-1

    Update to 2.0.6-1

Original sources

Check your server →