p PatchFirst

CVE-2007-0109

CVE-2007-0109

This page contains facts from public vulnerability sources. Check the original advisory before updating.

wp-login.php in WordPress 2.0.5 and earlier displays different error messages if a user exists or not, which allows remote attackers to obtain sensitive information and facilitates brute force attacks.

EPSS 3.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.6-1

    Update to 2.0.6-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.6-1

    Update to 2.0.6-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.6-1

    Update to 2.0.6-1

Original sources

Check your server →