p PatchFirst

CVE-2007-0177

CVE-2007-0177

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in the AJAX module in MediaWiki before 1.6.9, 1.7 before 1.7.2, 1.8 before 1.8.3, and 1.9 before 1.9.0rc2, when wgUseAjax is enabled, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

EPSS 3.5% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mediawiki Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.7.1-6

    Update to 1.7.1-6

  • mediawiki Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.7.1-6

    Update to 1.7.1-6

  • mediawiki Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.7.1-6

    Update to 1.7.1-6

Original sources

Check your server →