p PatchFirst

CVE-2007-0204

CVE-2007-0204

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin before 2.9.2-rc1 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: some of these details are obtained from third party information.

EPSS 1.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:2.9.1.1-2

    Update to 4:2.9.1.1-2

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:2.9.1.1-2

    Update to 4:2.9.1.1-2

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:2.9.1.1-2

    Update to 4:2.9.1.1-2

Original sources

Check your server →