p PatchFirst

CVE-2007-0262

CVE-2007-0262

This page contains facts from public vulnerability sources. Check the original advisory before updating.

WordPress 2.0.6, and 2.1Alpha 3 (SVN:4662), does not properly verify that the m parameter value has the string data type, which allows remote attackers to obtain sensitive information via an invalid m[] parameter, as demonstrated by obtaining the path, and obtaining certain SQL information such as the table prefix.

EPSS 2.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.0.8-1

    Update to 2.0.8-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.0.8-1

    Update to 2.0.8-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.0.8-1

    Update to 2.0.8-1

Original sources

Check your server →