p PatchFirst

CVE-2007-0341

CVE-2007-0341

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-site scripting (XSS) vulnerability in phpMyAdmin 2.8.1 and earlier, when Microsoft Internet Explorer 6 is used, allows remote attackers to inject arbitrary web script or HTML via a javascript: URI in a CSS style in the convcharset parameter to the top-level URI, a different vulnerability than CVE-2005-0992.

EPSS 1.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpmyadmin Debian:12

    Affected ranges
    • ECOSYSTEM: < 4:2.9.1.1-2

    Update to 4:2.9.1.1-2

  • phpmyadmin Debian:13

    Affected ranges
    • ECOSYSTEM: < 4:2.9.1.1-2

    Update to 4:2.9.1.1-2

  • phpmyadmin Debian:14

    Affected ranges
    • ECOSYSTEM: < 4:2.9.1.1-2

    Update to 4:2.9.1.1-2

Original sources

Check your server →